Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Logo Does Not Appear - What is the name of the file?
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 11-03-2014, 04:55 AM
 
risabb risabb is offline
 

Advanced Member
  
Join Date: Mar 2007
Posts: 75
 

Default Logo Does Not Appear - What is the name of the file?

Hello,

I can't find the file or CSS code to fix a logo that no longer appears on the page that briefly appears just before the X-Payments page where you enter the CC info.

This is the page that briefly appears right after I press the 'submit' button on the payment methods page.

Any help is appreciated.

Thanks!

Risa
__________________
Risa
X-Cart ver. 4.0.19 GOLD
Reply With Quote
  #2  
Old 11-03-2014, 05:10 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,102
 

Default Re: Logo Does Not Appear - What is the name of the file?

You should look for it at X-Cart templates.
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #3  
Old 11-03-2014, 05:17 AM
 
risabb risabb is offline
 

Advanced Member
  
Join Date: Mar 2007
Posts: 75
 

Default Re: Logo Does Not Appear - What is the name of the file?

I thought it was an X-Payments file because when the page appeared briefly, I'm almost positive the URL was mywebsite.x-payments.com.
__________________
Risa
X-Cart ver. 4.0.19 GOLD
Reply With Quote
  #4  
Old 11-03-2014, 09:09 PM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,102
 

Default Re: Logo Does Not Appear - What is the name of the file?

Quote:
Originally Posted by risabb
I thought it was an X-Payments file because when the page appeared briefly, I'm almost positive the URL was mywebsite.x-payments.com.

Perhaps I misunderstood you. Could you please share a screen shot of that page with me?
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #5  
Old 11-04-2014, 03:58 AM
 
risabb risabb is offline
 

Advanced Member
  
Join Date: Mar 2007
Posts: 75
 

Default Re: Logo Does Not Appear - What is the name of the file?

that page appears so quickly, it would be impossible to get a screenshot of it. I'll try to see what the URL is.
__________________
Risa
X-Cart ver. 4.0.19 GOLD
Reply With Quote
  #6  
Old 11-04-2014, 04:14 AM
 
risabb risabb is offline
 

Advanced Member
  
Join Date: Mar 2007
Posts: 75
 

Default Re: Logo Does Not Appear - What is the name of the file?

OK - it took 10 times, but I saw the URL. It's mywebsite.com/payment/payment_cc.php. You are right - it is an X-cart page and not an X-Payments page.

The strange thing is, the first few times I went to this page, the logo was NOT there, but then it WAS there.

What is the tpl file and what explains why the logo would not appear then appear? Could it have to do with http or https? And what should I do about it?

Thanks.

Risa
__________________
Risa
X-Cart ver. 4.0.19 GOLD
Reply With Quote
  #7  
Old 11-05-2014, 01:33 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,102
 

Default Re: Logo Does Not Appear - What is the name of the file?

In X-Cart 4.0.19 you use (according to your forum signature) there is no separate template file for that message (if we speak about "Your order is being placed. Please wait..." message) You need to edit right in include/payment_wait.php

Starting from 4.1.x there is separate template file - customer/main/payment_wait.tpl
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #8  
Old 11-05-2014, 01:34 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,102
 

Default Re: Logo Does Not Appear - What is the name of the file?

> The strange thing is, the first few times I went to this page, the logo was NOT
> there, but then it WAS there.

That could be caused by your browser cache. Clearing browser cache can help in this situation.
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:19 PM.

   

 
X-Cart forums © 2001-2018