Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

This Hosting packages fit LC3 ?
 
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project
 
Thread Tools Search this Thread
  #1  
Old 08-23-2011, 01:48 AM
 
ahteh ahteh is offline
 

Newbie
  
Join Date: Aug 2011
Posts: 2
 

Default This Hosting packages fit LC3 ?

Hi all,

New to here.

I would like to know my current hosting packages able to install/run LC3 ?

My hosting packages (BizPro) details can be read from below links :

http://www.shinjiru.com.my/webHosting/windowsSharedHosting/

Looking forward to you guys reply.

Thanks
__________________
hello
Reply With Quote
  #2  
Old 08-23-2011, 02:12 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,099
 

Default Re: This Hosting packages fit LC3 ?

No, you won't be able to run LC3 there as LC3 requires PHP and MySQL to run while the hosting plan you refer to doesn't have them.

http://www.litecommerce.com/download.html
Quote:
Requirements
PHP ver.5.3.0 or higher
GDlib ver.2.0 or higher
MySQL ver.5.0.3 or higher (5.1.31 and higher recommended)

Full requirements for LC3 - http://www.facebook.com/litecommerce#!/notes/litecommerce/litecommerce-30-server-requirements/194738043875336
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #3  
Old 08-23-2011, 02:13 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,099
 

Default Re: This Hosting packages fit LC3 ?

Also, I advise you to ask LC3 related questions at http://www.facebook.com/litecommerce
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #4  
Old 08-23-2011, 05:11 AM
 
ahteh ahteh is offline
 

Newbie
  
Join Date: Aug 2011
Posts: 2
 

Default Re: This Hosting packages fit LC3 ?

its support PHP and MySQL

there's a "Want to know more about this Web Hosting Features ? Click here for more details." at the bottom of the list. Click that to see full features.

its MySQL 5.0.45 and PHP5.3.

i just not sure about "with Phar and PDO (with MySQL driver) extensions enabled." What does it mean with Phar and PDO ?

Also not sure about "libCURL module".

Lastly, the
php.ini settings:
  • ini_set is enabled
  • memory_limit is set to 128M or higher
  • magic_quotes_runtime is disabled
  • file_uploads setting is enabled (required for uploading files and images via LC administrator backoffice.
i m using Shared Hosting, i able to do the php.ini settings ?
__________________
hello
Reply With Quote
  #5  
Old 08-23-2011, 05:14 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,099
 

Default Re: This Hosting packages fit LC3 ?

> i m using Shared Hosting, i able to do the php.ini settings ?

You'd better contact your host admin for that.
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #6  
Old 08-23-2011, 05:15 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,099
 

Default Re: This Hosting packages fit LC3 ?

Other way to make sure 100% - download LC3 at http://www.litecommerce.com/download.html and deploy it on your hosting space. If it runs there it will run there
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:53 AM.

   

 
X-Cart forums © 2001-2018