Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

PHP 5.4 compatibility for older versions of X-Cart (4.0.19; 4.1.12)

 
Reply
   X-Cart forums > News and Announcements
 
Thread Tools
  #41  
Old 02-27-2017, 10:09 AM
  neonrider's Avatar 
neonrider neonrider is offline
 

X-Adept
  
Join Date: Oct 2005
Posts: 655
 

Default Re: PHP 5.4 compatibility for older versions of X-Cart (4.0.19; 4.1.12)

Quote:
Originally Posted by thebluedoorboutique
Disappointed that T-HUB won't be supporting PHP7, causing such a delay for us to launch PHP7.

It's a little bit strange to post out of topic especially under the post that has not been replied to yet.
__________________
X-Cart Ancient - 4.1.9
X-Cart Gold - 4.7.12
Windows 8.1 and none beyond
Reply With Quote
  #42  
Old 02-27-2017, 07:32 PM
 
thebluedoorboutique thebluedoorboutique is offline
 

Senior Member
  
Join Date: May 2011
Posts: 161
 

Default Re: PHP 5.4 compatibility for older versions of X-Cart (4.0.19; 4.1.12)

Quote:
Originally Posted by neonrider
It's a little bit strange to post out of topic especially under the post that has not been replied to yet.

Oops -- I misread the title in passing. Ignore me!
__________________
X-Cart Classic 4.4.X
Reply With Quote

The following user thanks thebluedoorboutique for this useful post:
neonrider (04-21-2017)
  #43  
Old 04-21-2017, 05:04 AM
  neonrider's Avatar 
neonrider neonrider is offline
 

X-Adept
  
Join Date: Oct 2005
Posts: 655
 

Default Re: PHP 5.4 compatibility for older versions of X-Cart (4.0.19; 4.1.12)

No problem, the thread is dead anyway.
__________________
X-Cart Ancient - 4.1.9
X-Cart Gold - 4.7.12
Windows 8.1 and none beyond
Reply With Quote
  #44  
Old 09-05-2022, 09:48 PM
  chamberinternet's Avatar 
chamberinternet chamberinternet is offline
 

X-Wizard
  
Join Date: Sep 2005
Location: Lancashire, UK
Posts: 1,464
 

Default Re: PHP 5.4 compatibility for older versions of X-Cart (4.0.19; 4.1.12)

Quote:
Originally Posted by Ksenia
IMPORTANT UPDATE based on post #11 of this thread:

Versions 4.1.9 and older require an additional patch (register_long_arrays_for_xc_lt_4.1.10.ver2.diff )

This patch is provided as is, upon request, without testing, as these X-Cart versions are out of guarantee.

Just re-igniting this thread. How can I get hold of register_long_arrays_for_xc_lt_4.1.10.ver2.diff as the link doesnt appear to work.

Thanks!
__________________
Developing in 4.7.x now (Dipping into v5 - Slowly!)
Have used 4.1.x, 4.2.x, 4.4.x, 4.5.x, 4.6.x & 4.7.x
Multiple Instances of X-Cart
MySQL 5.6.37
CentOS 7.4


Chamber Internet
- Lancashire, United Kingdom
http://www.chamberelancs.co.uk
Reply With Quote
Reply
   X-Cart forums > News and Announcements


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:47 AM.

   

 
X-Cart forums © 2001-2020