Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Connect Installation 4.1.10
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #11  
Old 06-20-2012, 07:29 AM
 
joss joss is offline
 

X-Cart team
  
Join Date: Feb 2009
Posts: 60
 

Default Re: Connect Installation 4.1.10

Quote:
Just curious, is it obvious (ie written down somewhere) to do this? I'm having a really hard time getting xpayments and connect to work and starting to feel like a frustrated dummy.

Could you specify the exact name of the conector package you've used, and the path where you've downloaded it? We'll correct it.

Quote:
I'm assuming that the 4_1_12 is the version number. Is it OK to run these patches on my version 4.1.10?

Patches for 4.1.12 should work for "blank" 4.1.10.
__________________
joss@x-cart.com
Reply With Quote
  #12  
Old 06-20-2012, 07:30 AM
 
joss joss is offline
 

X-Cart team
  
Join Date: Feb 2009
Posts: 60
 

Default Re: Connect Installation 4.1.10

Quote:
Originally Posted by gblair
OK, I bit the bullet and ran the diff patch and it thinks that all the files are already patched.


top.inc.php already patched
admin/cc_processing.php already patched
admin/configuration.php already patched
admin/payment_methods.php already patched
include/process_order.php already patched
skin1/admin/main/configuration.tpl already patched
skin1/main/history_order.tpl already patched

So I didn't follow through and apply the patch.
Do you think that it's saying this because I've had other third party modules installed in the past?
Or is it clever enough to see that the patch doesn't need to be applied?

"Already pathed" means, that indeed the changes were already applied. So, you should run the SQL patch and the X-Payments connector module will appear at the Modules page.
__________________
joss@x-cart.com
Reply With Quote
  #13  
Old 06-20-2012, 07:35 AM
 
gblair gblair is offline
 

Advanced Member
  
Join Date: Jul 2008
Posts: 69
 

Default Re: Connect Installation 4.1.10

I got them from my qtmsoft.com file area

X-Payments/Tools/x-payments-connector-for-X-Cart-4.0.x-4.2.x.zip

and x-payments was
X-Payments/x-payments-1.0.4.zip

If there is a generic place to download them, I can try again.

When you say "blank" you mean a default 4.1.10 system?
I have had other modules installed by third parties. Is it possible these could cause me issues with x-payments or applying patches then?
__________________
paperwhimsy.com
Gale Blair
4.1.10
Reply With Quote
  #14  
Old 06-20-2012, 07:36 AM
 
gblair gblair is offline
 

Advanced Member
  
Join Date: Jul 2008
Posts: 69
 

Default Re: Connect Installation 4.1.10

Sorry, cross posting. I'll try the SQL patch.

Thanks again for you help.
__________________
paperwhimsy.com
Gale Blair
4.1.10
Reply With Quote
  #15  
Old 06-20-2012, 07:44 AM
 
gblair gblair is offline
 

Advanced Member
  
Join Date: Jul 2008
Posts: 69
 

Default Re: Connect Installation 4.1.10

Quote:
Originally Posted by joss
"Already pathed" means, that indeed the changes were already applied. So, you should run the SQL patch and the X-Payments connector module will appear at the Modules page.

IT WORKED!!!! Or at least I can see the module in the list now.

I noticed you replied to my regen question, so I'll try your suggestions with that next.

I can't thank you enough. You've helped me more in the last hour than everyone else in the past 3 days.
__________________
paperwhimsy.com
Gale Blair
4.1.10
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:40 AM.

   

 
X-Cart forums © 2001-2018