Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

CDSEO not working

 
Reply
   X-Cart forums > X-Cart 4 > Third Party Add-Ons for X-Cart 4
 
Thread Tools
  #1  
Old 01-12-2007, 11:21 AM
  Cyber Matrix's Avatar 
Cyber Matrix Cyber Matrix is offline
 

eXpert
  
Join Date: Dec 2006
Posts: 199
 

Unhappy CDSEO not working

I have installed serveral mods now for this site I'm working on and all have worked expect for the CDSEO from http://www.websitecm.com/x-cart-mods/x-cart-seo-links.html and have tripled checked the installation and all appears to be correct. When you go to the page of a category or product you get a 404 page. Has anyone experience this issue? I have emailed http://www.websitecm.com support team but have not heard back and really need to complete this site.

Here is the site and click a category or product an you will see what I'm referrring too. http://www.saviorschristianstore.com/home.php

Mike
__________________
Cyber Matrix
-------------------
X-Cart 4.1.9
Reply With Quote
  #2  
Old 01-12-2007, 12:05 PM
  Jon's Avatar 
Jon Jon is offline
 

X-Guru
  
Join Date: Oct 2002
Location: Vancouver, Canada
Posts: 4,189
 

Default Re: CDSEO not working

Hi Mike,

We are returning your emails but you do not appear to be receiving our responses. Perhaps we could communicate on MSN (public@websitecm.com) or by Private Message on the forums. We require FTP information to troubleshoot your installation.
__________________
|
Our clients strive to be the best in their industry.
We position you for success with our strategically integrated approach to software, search engine optimization and social media.

E-COMMERCE FUTURE
https://www.stackdigital.com

LINKEDIN
https://www.linkedin.com/in/smackdigital
Reply With Quote
  #3  
Old 01-12-2007, 12:20 PM
  Cyber Matrix's Avatar 
Cyber Matrix Cyber Matrix is offline
 

eXpert
  
Join Date: Dec 2006
Posts: 199
 

Default Re: CDSEO not working

Not sure why you having trouble getting to me via email unless you are using .com instead of .biz for my email address. I will IM you the login information

Mike
__________________
Cyber Matrix
-------------------
X-Cart 4.1.9
Reply With Quote
  #4  
Old 02-15-2007, 03:59 AM
 
osaga osaga is offline
 

Member
  
Join Date: Feb 2007
Posts: 11
 

Default Re: CDSEO not working

Mike

Any luck installing that MOD. I too have just installed around 10 MODS and this is the last one that won't work. I can't get past the inital 'test page'.

I have followed the instructions word for word serveral times and I have plenty of programming experience.

I get an 'Internal Server Error' with an additional 404 error. According to the documentation this means that my server does not support the requirements. But this is the hosting provider that WebsiteCM sent me to!

Did you get yours to work? Any help would be great.

Osaga
__________________
Osaga
X-Cart 4.1.6
Reply With Quote
  #5  
Old 02-15-2007, 04:26 AM
  Cyber Matrix's Avatar 
Cyber Matrix Cyber Matrix is offline
 

eXpert
  
Join Date: Dec 2006
Posts: 199
 

Default Re: CDSEO not working

Yes, it is working and what happen in my case to come to find out was I renamed the cdseo-prod and cdseo-cat after I uploaded them to the server. Jon with websitecm found the issue and the way understand it he deleted the files then reloaded them.

Try to delete them off the server then reload them back, that is what worked for me.
__________________
Cyber Matrix
-------------------
X-Cart 4.1.9
Reply With Quote
  #6  
Old 02-15-2007, 07:52 AM
  Jon's Avatar 
Jon Jon is offline
 

X-Guru
  
Join Date: Oct 2002
Location: Vancouver, Canada
Posts: 4,189
 

Default Re: CDSEO not working

Quote:
Originally Posted by osaga
Mike

Any luck installing that MOD. I too have just installed around 10 MODS and this is the last one that won't work. I can't get past the inital 'test page'.

I have followed the instructions word for word serveral times and I have plenty of programming experience.

I get an 'Internal Server Error' with an additional 404 error. According to the documentation this means that my server does not support the requirements. But this is the hosting provider that WebsiteCM sent me to!

Did you get yours to work? Any help would be great.

Osaga

Try changing "ForceType" to "Sethandler" in your .htaccess file.
__________________
|
Our clients strive to be the best in their industry.
We position you for success with our strategically integrated approach to software, search engine optimization and social media.

E-COMMERCE FUTURE
https://www.stackdigital.com

LINKEDIN
https://www.linkedin.com/in/smackdigital
Reply With Quote
  #7  
Old 06-06-2007, 10:09 PM
 
BornMunson BornMunson is offline
 

Advanced Member
  
Join Date: Jan 2005
Posts: 44
 

Default Re: CDSEO not working

Im having the same problem here. Since moving servers I always get 404 error. Weird thing is it still works when I leave it as default as cdseo-prod and cdseo-cat. When I change those file names and update it in the config file it changes the file names and directories, but I am still getting 404 error.
__________________
X-Cart 4.4.5
Reply With Quote
  #8  
Old 06-06-2007, 11:00 PM
  Jon's Avatar 
Jon Jon is offline
 

X-Guru
  
Join Date: Oct 2002
Location: Vancouver, Canada
Posts: 4,189
 

Default Re: CDSEO not working

Please see this knowledge base entry: https://www.websitecm.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticl eid=25

The folder file names, the cdseo config values, and the .htaccess values have to all be the same.
__________________
|
Our clients strive to be the best in their industry.
We position you for success with our strategically integrated approach to software, search engine optimization and social media.

E-COMMERCE FUTURE
https://www.stackdigital.com

LINKEDIN
https://www.linkedin.com/in/smackdigital
Reply With Quote
  #9  
Old 06-07-2007, 09:14 PM
 
BornMunson BornMunson is offline
 

Advanced Member
  
Join Date: Jan 2005
Posts: 44
 

Default Re: CDSEO not working

That worked perfect. Just had to change the file names in the .htaccess and it kicked in. Thanks again and I highly recommend this mod to everyone who is looking to get higher on the search engines. Its working great for me!!
__________________
X-Cart 4.4.5
Reply With Quote
Reply
   X-Cart forums > X-Cart 4 > Third Party Add-Ons for X-Cart 4


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:11 AM.

   

 
X-Cart forums © 2001-2020