Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

PHP 7.4 support

 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 12-08-2020, 07:47 PM
 
vulcan-works vulcan-works is offline
 

Senior Member
  
Join Date: Feb 2004
Posts: 122
 

Exclamation PHP 7.4 support

Does X-P 3.1.7(latest) support PHP 7.4?
7.2 is now unsupported.
__________________
X-cart--4.6.5

vulcanworks.net
Reply With Quote
  #2  
Old 12-09-2020, 03:13 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,114
 

Default Re: PHP 7.4 support

Hi Joe,

Quote:
Originally Posted by vulcan-works
Does X-P 3.1.7(latest) support PHP 7.4?
7.2 is now unsupported.

First of all, downloadable X-Payments software is no longer maintained and 3.1.7 was the last downloadable X-Payments version we released. See https://www.x-payments.com/blog/new-x-payments-cloud-coming-with-revamped-subscriptions-apple-pay-and-more

We tested it on PHP7.3 and it works with PHP7.3, but we didn't test it on PHP7.4. It might work with PHP7.4 but we are not sure.
__________________
Sincerely yours,
Alex Mulin
VP of Business Development for X-Cart
X-Payments product manager
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:27 PM.

   

 
X-Cart forums © 2001-2020