Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Products page is missing and Can't link to the new page!!!

 
Reply
   X-Cart forums > X-Cart 5 > Dev Questions (X-Cart 5)
 
Thread Tools Search this Thread
  #1  
Old 06-09-2014, 09:14 PM
 
Chheang Leng Chheang Leng is offline
 

Advanced Member
  
Join Date: Jun 2014
Posts: 86
 

Question Products page is missing and Can't link to the new page!!!

Dear X-Cart Team,

I just purchased X-cart Business 5 with a template design with installation services included. X-cart team just handed over me the finished project last week with the problem are still exist. Now I having the following problem with my website:

+ Products page is missing
+ Can't link to a new page that I just created
+ Shipping and Our Term pages are also not working

Can you help to figure it out what is the exact problem and how can I fix it?
Thanks.

Cheer,
Leng
__________________
X-Cart Business
Version: 5.1.8
Website: www.cdworlds.com
Reply With Quote
  #2  
Old 06-10-2014, 09:06 AM
  qualiteam's Avatar 
qualiteam qualiteam is offline
 

X-Guru
  
Join Date: Dec 2010
Posts: 6,373
 

Default Re: Products page is missing and Can't link to the new page!!!

It sounds like Clean URLs are not enabled on your server.

Please check your [XC5]/etc/config.php file and make sure that it has "on" in the "clean_urls" section as follows:
Code:
[clean_urls] enabled = on
__________________
Alex Solovev,
Qualiteam

---

User manual Video tutorials X-Cart FAQ

You are welcome to press "Thanks" button
if you find this post useful

Click here to learn how to apply patches

X-Cart Extensions
Reply With Quote
  #3  
Old 06-10-2014, 07:05 PM
 
Chheang Leng Chheang Leng is offline
 

Advanced Member
  
Join Date: Jun 2014
Posts: 86
 

Default Re: Products page is missing and Can't link to the new page!!!

Yes I confirmed that the [clean urls] enable=on.

Code:
[clean_urls] enabled = on ; String with one or more chars. ; It will be used to autogenerate clean URLs. ; By default, only the "-" or "_" characters are allowed. ; Empty string is also allowed. default_separator = "-"
__________________
X-Cart Business
Version: 5.1.8
Website: www.cdworlds.com
Reply With Quote
  #4  
Old 06-11-2014, 10:35 AM
  qualiteam's Avatar 
qualiteam qualiteam is offline
 

X-Guru
  
Join Date: Dec 2010
Posts: 6,373
 

Default Re: Products page is missing and Can't link to the new page!!!

Unfortunately, I'm run out of ideas why this could happen. Have you checked log files in the [XC5]/var/log directory? Are there any errors?

This issue may require on-server debugging. Our team can do this for you: http://www.x-cart.com/technical-support.html
__________________
Alex Solovev,
Qualiteam

---

User manual Video tutorials X-Cart FAQ

You are welcome to press "Thanks" button
if you find this post useful

Click here to learn how to apply patches

X-Cart Extensions
Reply With Quote
Reply
   X-Cart forums > X-Cart 5 > Dev Questions (X-Cart 5)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:32 PM.

   

 
X-Cart forums © 2001-2020