Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Editing Confirmation Emails
 
Reply
   X-Cart forums > X-Cart 5 > General questions (X-Cart 5)
 
Thread Tools Search this Thread
  #1  
Old 08-07-2018, 09:15 AM
 
megretson megretson is offline
 

Newbie
  
Join Date: Jul 2018
Posts: 7
 

Default Editing Confirmation Emails

Hello All!

I am looking for help to edit my confirmation emails. Right now, they send with an invoice format. However, our store's logo is too large, and overtakes the invoice, blocking most of the invoice. Uploading a smaller logo does not fix the issue. Editing the theme_tweaker/mail/customer/order/invoice/parts/head.logo.twig file so that the logo has a specified width fixes the issue when previewed online, but not in actual emails. I've uploaded an image here of what it looks like in emails:

If there are any suggestions about how to fix this issue that would be greatly appreciated! It makes our emails look pretty unprofessional.

X-Cart Business 5.3.5.5
Attached Thumbnails
Click image for larger version

Name:	screen.jpeg
Views:	2
Size:	137.9 KB
ID:	5204  
__________________
Thank you!
Reply With Quote
  #2  
Old 08-07-2018, 11:38 AM
  qualiteam's Avatar 
qualiteam qualiteam is online now
 

X-Guru
  
Join Date: Dec 2010
Posts: 6,090
 

Default Re: Editing Confirmation Emails

Hi there.
I believe you can adjust the logo size using the embedded email notification header editor.
https://yourstore.com/admin.php?targ...ication_common


Let me know if that helps.
__________________
Alex Solovev,
Qualiteam

---

User manual Video tutorials X-Cart FAQ

You are welcome to press "Thanks" button
if you find this post useful

Click here to learn how to apply patches

X-Cart Extensions
Reply With Quote
  #3  
Old 08-08-2018, 05:16 AM
 
megretson megretson is offline
 

Newbie
  
Join Date: Jul 2018
Posts: 7
 

Default Re: Editing Confirmation Emails

Hi! Thanks for your response!

This doesn't fix the issue. Here's how my customer header reads right now:

<!--[if (gte mso 9)|(IE)]><table align="center" border="0" cellspacing="0" cellpadding="0" dir="ltr" width="640"> <tr> <td align="center" valign="top" width="440"><![endif]--><table align="left" border="0" cellpadding="10" cellspacing="0" style="height: 80px;" width="350" id="emailPreview"> <tr> <td align="center" valign="top" id="logoContent"> </td> </tr></table><!--[if (gte mso 9)|(IE)]> </td> <td align="center" valign="top" width="200"><![endif]--><table align="right" border="0" cellpadding="10" cellspacing="0" style="height: 80px;" width="350" id="emailLogo"> <tr> <td align="left" valign="top" id="previewContent"> <div class="company-info" style="font-size: 14px; font-weight: lighter; color: #787e81; text-align: right;" align="right">%company_name%<br /> Phone: %company_phone%<br /> Fax: %company_fax%</div> </td> </tr></table><!--[if (gte mso 9)|(IE)]> </td> </tr> </table><![endif]-->

I have entirely removed the line: <h1 id="logo" style="max-width:150px;">%logo%</h1>, but the logo still appears and the issue is not fixed.
__________________
Thank you!
Reply With Quote
Reply
   X-Cart forums > X-Cart 5 > General questions (X-Cart 5)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:59 PM.

   

 
X-Cart forums © 2001-2018