Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Problem with Products Showing - Maybe CDSEO?
 
Reply
   X-Cart forums > X-Cart 4 > Changing and adding new features
 
Thread Tools Search this Thread
  #1  
Old 01-03-2010, 05:08 PM
 
hwayneb hwayneb is offline
 

Advanced Member
  
Join Date: Sep 2006
Posts: 41
 

Default Problem with Products Showing - Maybe CDSEO?

Any help or advise would be appreciated!

This evening I replicated a portion of the Category Structure within my store to be under the Clearance categories (Copy via MagneticOne Store Manager)

I then moved products under these copied categories, however now in the standard user interface I cannot see the products - I can see the categories though. Also when you go to Clearance/20% Off/Rubber Stamps it directs you to where I copied the orginal category structure from, and doesn't go to the copied categories under Clearance

When I look at everything in Admin, I can see the products under the categories. The categories and products are all active, I cleared the cache and forced new cache generation. Everything looks OK from within Admin.

Maybe this is a problem with CDSEO?

Thoughts? Comments?

Site: www.QuirksOfArt.com

Thank you,
Wayne
__________________
Wayne Browning
http://www.QuirksOfArt.com
x-cart 4.3.1, Mods: CDSEO, Feeds Manager, Vertical Menu, Smart Search, Sitemap
Reply With Quote
Reply
   X-Cart forums > X-Cart 4 > Changing and adding new features


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:22 AM.

   

 
X-Cart forums © 2001-2018