Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

X-Payments 3.1 Logo issue (cosmetic)
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 09-15-2017, 03:16 PM
 
joestern joestern is offline
 

Senior Member
  
Join Date: Apr 2004
Posts: 163
 

Default X-Payments 3.1 Logo issue (cosmetic)

Since upgrading to XP 3.1, we've found that the card logo in the cc number area is often incorrect. In cases, even, it's just blurry.

Attached are a few examples.

We are using the "default" template.

Any ideas?
Attached Images
File Type: png Screen Shot 2017-09-13 at 11.48.28 AM.png (26.8 KB, 5 views)
File Type: png Screen Shot 2017-09-14 at 10.03.25 AM.png (37.5 KB, 4 views)
File Type: png .png (33.7 KB, 4 views)
__________________
X-Cart version 4.7.7
Reply With Quote
  #2  
Old 09-15-2017, 06:38 PM
 
joss joss is offline
 

X-Cart team
  
Join Date: Feb 2009
Posts: 60
 

Default Re: X-Payments 3.1 Logo issue (cosmetic)

This is a browser caching issue. Please try to clean up the cache in your browser.
__________________
joss@x-cart.com
Reply With Quote
  #3  
Old 09-16-2017, 01:02 PM
 
joestern joestern is offline
 

Senior Member
  
Join Date: Apr 2004
Posts: 163
 

Default Re: X-Payments 3.1 Logo issue (cosmetic)

Sounds good. Thanks. Haven't seen the issue since I cleared the cache!
__________________
X-Cart version 4.7.7
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:37 AM.

   

 
X-Cart forums © 2001-2017