Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

The version of the add-on module being installed does not match the version

 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 07-09-2012, 08:31 PM
 
zgrumendo zgrumendo is offline
 

Member
  
Join Date: Feb 2010
Posts: 24
 

Default The version of the add-on module being installed does not match the version

I want to install X-Payments Connector on xcart 4.5.1. why there is an error message like this?
"The version of the add-on module being installed does not match the version of your X-Cart installation."
You can see in http://www.dev.zgrum.com/install-xpaymentscon.php
Thank You
__________________
X-Cart 4.3
Reply With Quote
  #2  
Old 07-09-2012, 08:39 PM
  cflsystems's Avatar 
cflsystems cflsystems is offline
 

Veteran
  
Join Date: Apr 2007
Posts: 14,034
 

Default Re: The version of the add-on module being installed does not match the version

The Connector is included as stnadard module in XC 4.4.x and XC 4.5.x versions. There is no need to install it. Turn it on from admin/modules
__________________
Steve Stoyanov
CFLSystems.com
Web Development
Reply With Quote

The following user thanks cflsystems for this useful post:
ambal (07-09-2012)
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:34 PM.

   

 
X-Cart forums © 2001-2020