Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

X-Cart 4.1.0 released
 
Reply
   X-Cart forums > News and Announcements
 
Thread Tools
  #21  
Old 04-19-2006, 07:33 AM
 
svowl svowl is offline
 

X-Cart team
  
Join Date: Jan 2003
Posts: 937
 

Default

Quote:
Originally Posted by TL408
Well....here is another bug.....Export hangs. This is still with a default install. I have not added any additional products. It says "Exporting data...." and "Exporting categories....." then it just stopped. The page is showing "done" at the lower left hand corner. Below is the screen shot.

Did you try to reproduce this in Mozilla or Opera, or does this issue happen in IE only? Can we check the issue on your server? (If it is possible, please open a ticket in the Help Desk and post information about how we can access the admin area of your store)
__________________
Vladimir Semyonov
Lead Software Engineer
Reply With Quote
  #22  
Old 04-19-2006, 07:43 AM
 
TL408 TL408 is offline
 

X-Adept
  
Join Date: Jan 2005
Posts: 549
 

Default

Quote:
Originally Posted by svowl
Quote:
Originally Posted by TL408
Well.....first error report....

After a default install, I went to the main webstore to browse. Everything looks good. However, when I click on register to create a new account, the page is complete with an error. (Done, but with errors on page).

The same error also show up when you add an item to the shopping cart and then go to "Checkout".

Thank you. Apply the attached patch, please.

Thanks svowl. The patch took care of the bug listed above.

Cheers
-Tuan
__________________
Win2003 IIS6, PHP 5.2.3, MySQL 5.0.45 and X-Cart 4.1.9
Reply With Quote
  #23  
Old 04-19-2006, 07:45 AM
 
TL408 TL408 is offline
 

X-Adept
  
Join Date: Jan 2005
Posts: 549
 

Default

Quote:
Originally Posted by svowl
Quote:
Originally Posted by TL408
Well....here is another bug.....Export hangs. This is still with a default install. I have not added any additional products. It says "Exporting data...." and "Exporting categories....." then it just stopped. The page is showing "done" at the lower left hand corner. Below is the screen shot.

Did you try to reproduce this in Mozilla or Opera, or does this issue happen in IE only? Can we check the issue on your server? (If it is possible, please open a ticket in the Help Desk and post information about how we can access the admin area of your store)
I have not tried it on Mozilla or Opera yet. This happens in IE version 6.0. What would you like me to check on my server? It is running Win2003 / IIS6, PHP 4.4.2 and MySQL 4.1.18

Thanks
-Tuan
__________________
Win2003 IIS6, PHP 5.2.3, MySQL 5.0.45 and X-Cart 4.1.9
Reply With Quote
  #24  
Old 04-19-2006, 10:13 AM
 
TL408 TL408 is offline
 

X-Adept
  
Join Date: Jan 2005
Posts: 549
 

Default

Here is another bug. For the FedEx shipping module, during the checkout process, the shipping methods are showing the variable "shipping_time" instead the actual number of days for those shipping methods. Below is the screen shot.

http://img234.imageshack.us/img234/7429/error3wg.jpg
__________________
Win2003 IIS6, PHP 5.2.3, MySQL 5.0.45 and X-Cart 4.1.9
Reply With Quote
  #25  
Old 04-19-2006, 08:28 PM
 
mffowler mffowler is offline
 

X-Adept
  
Join Date: Mar 2003
Location: Melbourne, Australia
Posts: 811
 

Default Forced Selection

I just noticed that variants are force selected and ignore the "P" image to be displayed. This should be changed to allow the product image to be shown prior to selection. I made the change in the Product_Options code to fix this, but:

There is an option to default any variant (and it's respective image), so if I haven't chosen a default, there shouldn't be one right? Either a bug or neglection.

- Mike
__________________
4.1.9
Reply With Quote
  #26  
Old 04-20-2006, 05:44 AM
 
delsurf delsurf is offline
 

Advanced Member
  
Join Date: Feb 2004
Posts: 32
 

Default

It looks like there are still a lot of outstanding bugs that need to be patched. I think 4.1 was released prematurely. Will we be seeing a 4.1.1 release anytime soon to fix these bugs? I was really looking forward to the 4.1 release to start my new store, but I think I'll hold off until these bugs are fixed.
Reply With Quote
  #27  
Old 04-20-2006, 10:15 AM
 
teddychan teddychan is offline
 

Member
  
Join Date: Mar 2006
Posts: 25
 

Default

is there any changes in MYSQL table from:

RC4 --> 4.1.0?

X-cart staff please response that, and i saw x-cart said in order to encourage for TESTER to test, it provide upgrade kits from RCx to the final release.

i am the white rat now, but I can't see any update kits in the download area.
__________________
--
Reply With Quote
  #28  
Old 04-20-2006, 01:18 PM
 
TL408 TL408 is offline
 

X-Adept
  
Join Date: Jan 2005
Posts: 549
 

Default

With this 4.1.0 production final release, has anyone here able to "SUCCESSFULLY" export and/or import any products yet?

I'm trying to do an export so I can use that sample file to format my products and reimport them back in. However, export DOES NOT WORK. Svowl, can you please post a sample export file that we can use?

Thank you
-Tuan
__________________
Win2003 IIS6, PHP 5.2.3, MySQL 5.0.45 and X-Cart 4.1.9
Reply With Quote
  #29  
Old 04-20-2006, 01:55 PM
 
longhorn180 longhorn180 is offline
 

Senior Member
  
Join Date: Apr 2004
Location: Richmond, Virginia
Posts: 187
 

Default

After some experementation, I was able to export and import. What specifically is giving you trouble. Is the import/export hanging or reporting errors? Remember that when exporting, an export pack will be created at the bottom of the export screen that you can click on and view or download.
__________________
4.1.9 (Linux) Live Store
www.thecrackedbook.com
Find used books and out of print books.
Reply With Quote
  #30  
Old 04-20-2006, 02:03 PM
 
TL408 TL408 is offline
 

X-Adept
  
Join Date: Jan 2005
Posts: 549
 

Default

Quote:
Originally Posted by longhorn180
After some experementation, I was able to export and import. What specifically is giving you trouble. Is the import/export hanging or reporting errors? Remember that when exporting, an export pack will be created at the bottom of the export screen that you can click on and view or download.
It hangs. I notice the export packs created at the bottom. However, all of those files are only have the column headings. Everything else is blank. No products in any of those export packs.

If you don't mind, can you please email me a sample of your export file? Please send it to sales (at) litewarehouse.com

Thanks
-Tuan
__________________
Win2003 IIS6, PHP 5.2.3, MySQL 5.0.45 and X-Cart 4.1.9
Reply With Quote
Reply
   X-Cart forums > News and Announcements


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 03:36 AM.

   

 
X-Cart forums © 2001-2018