Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

XP Showing Declined, eProcessingNetwork showing charged
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 11-05-2012, 07:14 AM
 
wittmania wittmania is offline
 

Newbie
  
Join Date: Oct 2012
Posts: 3
 

Default XP Showing Declined, eProcessingNetwork showing charged

I just installed X-Payments for my store and on the first day of use every single attempted charge came back as declined in XP, and then redirected the visitor to the /payment/cc_xpc.php page where it hangs. When I logged in to ePN it showed that all of the "declined" charges had actually been approved. However, it didn't have any of the associated data (name, address, etc.) to go along with the charge.

Since then I've been using the database engine method to run charges through ePN and it's been working just fine.

Has anyone else run into this?
__________________
12345
Reply With Quote
  #2  
Old 11-09-2012, 03:31 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,106
 

Default Re: XP Showing Declined, eProcessingNetwork showing charged

According to your HelpDesk account records I see this issue has been fixed by our techs.

If there is anyone else with similar issue - contact us for a free patch.
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:10 PM.

   

 
X-Cart forums © 2001-2018