Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

X-cart compatibility with PHP5.3
 
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project
 
Thread Tools Search this Thread
  #1  
Old 12-21-2010, 11:28 PM
 
buging buging is offline
 

Member
  
Join Date: Nov 2010
Posts: 14
 

Default X-cart compatibility with PHP5.3

hi, i have two related questions

1. Is X-cart 4.4.1 Pro fully compatible with PHP5.3? I just read issues with older versions but i cant find specific to 4.4.1.

2. Will X-payment work with 5.2? I know its stated 5.3 in the sys requirements but our hosting is not yet on 5.3. I just wanted to know what are the implications


thanks!
__________________
X-Cart Pro 4.4.1
Reply With Quote
  #2  
Old 12-21-2010, 11:46 PM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,106
 

Default Re: X-cart compatibility with PHP5.3

Hi Buging,

> 1 . Is X-cart 4.4.1 Pro fully compatible with PHP5.3? I just read
> issues with older versions but i cant find specific to 4.4.1.

4.4.x is compatible with PHP 5.3. That's why you can't find posts about 4.4.x issues with PHP 5.3


> 2. Will X-payment work with 5.2? I know its stated 5.3 in the sys
> requirements but our hosting is not yet on 5.3. I just wanted to know
> what are the implications

I am afraid X-Payments requires PHP v 5.3.0 or later. See http://help.qtmsoft.com/index.php?title=X-Payments:System_requirements
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #3  
Old 03-25-2011, 08:59 AM
  JWait's Avatar 
JWait JWait is offline
 

X-Man
  
Join Date: Nov 2005
Location: California
Posts: 2,440
 

Default Re: X-cart compatibility with PHP5.3

I don't want to hi-jack this thread but what previous versions of x-cart are compatible with PHP 5.3? I specifically need to know about XC 4.2.3 and XC 4.1.11.

Thanks
__________________
Two Separate X-Cart Stores
Version 4.4.4 Gold - X-AOM - Vivid Dreams Aquamarine (modified) - Linux
Mods - Newest Products - View All -, and a few others. Numerous upgrades from 4.0.x series.
Integrated with Stone Edge Order Manager + POS

Version 4.1.12 Gold (fresh install) - X-AOM - Linux
Mods - XCSEO free
Reply With Quote
  #4  
Old 03-25-2011, 09:10 AM
  bigredseo's Avatar 
bigredseo bigredseo is offline
 

X-Man
  
Join Date: Oct 2002
Location: Omaha, NE, USA
Posts: 2,367
 

Default Re: X-cart compatibility with PHP5.3

answered in your other thread
__________________
Conor Treacy - Big Red SEO - @bigredseo
Search Engine Optimization & Internet Marketing - We Bring Your Website Out Of Hiding!
If you can't be found on Google, Bing or Yahoo, you pretty much don't exist on the Internet.
Omaha SEO Office with National & Local SEO Services
Hourly Consulting - great for SEO Disaster Recovery, Audits and DIY Guidance
Reply With Quote
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:19 AM.

   

 
X-Cart forums © 2001-2018