Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Issue with payments - X-Payments
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 01-20-2014, 11:48 AM
 
motionwear motionwear is offline
 

Newbie
  
Join Date: Nov 2013
Posts: 5
 

Default Issue with payments - X-Payments

I'm running into an issue.. while using X-Payments. It seems that if the customer doesn't capitalize their first and last name and billing information exactly as it is on their credit card, then the order will be declined. Has anyone run into this? And if so, how did you fix this?

Thanks,
Melissa
__________________
X-Cart Gold
Reply With Quote
  #2  
Old 01-20-2014, 09:52 PM
  ambal's Avatar 
ambal ambal is online now
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,100
 

Default Re: Issue with payments - X-Payments

Moved to X-Payments issues & questions

What credit card company does the customer use?
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #3  
Old 01-21-2014, 05:15 AM
 
motionwear motionwear is offline
 

Newbie
  
Join Date: Nov 2013
Posts: 5
 

Default Re: Issue with payments - X-Payments

Various companies. But we use Authorize.net for payment processing.
__________________
X-Cart Gold
Reply With Quote
  #4  
Old 01-21-2014, 05:26 AM
  ambal's Avatar 
ambal ambal is online now
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,100
 

Default Re: Issue with payments - X-Payments

Strange thing. We have thousands of merchants using X-Payments and this is the 1st report of this kind I see. Perhaps there is a setting at your Auth.net account? Have you consulted with Auth.net support?
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote
  #5  
Old 01-21-2014, 10:04 AM
  cflsystems's Avatar 
cflsystems cflsystems is offline
 

Veteran
  
Join Date: Apr 2007
Posts: 13,455
 

Default Re: Issue with payments - X-Payments

I have never heard of this info being case-sensitive and I don't think it is. Maybe X-Payments is not passing symbols correctly or passing more/less...? Or as Alex suggested something with AuthNet setup?
__________________
Steve Stoyanov
CFLSystems.com
Web Development
Reply With Quote
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 08:40 AM.

   

 
X-Cart forums © 2001-2018