Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

X-Payment Connector page not showing text
 
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions
 
Thread Tools
  #1  
Old 07-05-2012, 07:28 AM
 
ryan08 ryan08 is offline
 

Newbie
  
Join Date: Jan 2009
Posts: 3
 

Default X-Payment Connector page not showing text

I installed Xpayments just fine, went to configure X-Payments Connector and the error message appears blank along with the deploy text and button text (see attached jpg). How do I fix this?

Thanks,
Ryan

I am running X-Cart 4.4.0
Attached Images
File Type: jpg screenshot_xpayments.jpg (23.4 KB, 14 views)
Reply With Quote
  #2  
Old 07-12-2012, 12:15 PM
 
ryan08 ryan08 is offline
 

Newbie
  
Join Date: Jan 2009
Posts: 3
 

Default Re: X-Payment Connector page not showing text

any ideas from anyone?
Reply With Quote
  #3  
Old 07-12-2012, 12:50 PM
  cflsystems's Avatar 
cflsystems cflsystems is offline
 

Veteran
  
Join Date: Apr 2007
Posts: 13,616
 

Default Re: X-Payment Connector page not showing text

Seems like you are missing labels ot there are some files with permissions isses. Either way - do not use 4.4.0 - it is very buggy - seriously consider an upgrade to 4.4.5
__________________
Steve Stoyanov
CFLSystems.com
Web Development
Reply With Quote

The following user thanks cflsystems for this useful post:
ryan08 (07-25-2012)
Reply
   X-Cart forums > X-Payments > X-Payments issues & questions


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 08:50 PM.

   

 
X-Cart forums © 2001-2018