Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

Payment surcharge not showing
 
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project
 
Thread Tools Search this Thread
  #1  
Old 06-19-2011, 03:15 AM
 
3andena 3andena is offline
 

Member
  
Join Date: Apr 2011
Posts: 20
 

Default Payment surcharge not showing

I've noticed this, after installing 4.4.3 - there are no payment surcharges appearing or being calculated at all. I had tried 4.4.2 before, and there was no problem.

I haven't tested this part right after, or before the installation though, so I'm not really sure that the change in version is the cause.


Appreciate any feedback
Thanks
Lubna
__________________
X-Cart Pro 4.4.2
Reply With Quote
  #2  
Old 06-19-2011, 06:22 AM
 
3andena 3andena is offline
 

Member
  
Join Date: Apr 2011
Posts: 20
 

Default Re: Payment surcharge not showing

I just found thi same issue, on another thread:

http://forum.x-cart.com/showpost.php?p=317050&postcount=44

----------------------------------------------------------------------
Peter @ Jans-AV http://forum.x-cart.com/images/statusicon/user_offline.gif
http://forum.x-cart.com/new_xcart_images/ranks/XX1.gif
Newbie
Join Date: May 2008
Posts: 7


http://forum.x-cart.com/images/icons/icon1.gif Re: X-Cart v4.4.3 released
During our tests it seems v4.4.3 is not calculating payment surcharge.
We tried in 'fastlane' and in the OPC.
Does anybody has the same problem?
Bug or are we missing a setting?
In the payment methods we set the extra charge.
__________________
Peter Jans
X-Cart Gold v 4.1.10 [win]
http://forum.x-cart.com/new_xcart_images/buttons/quote.gif
---------------------------------------------------------------------------

I will report it as a bug
__________________
X-Cart Pro 4.4.2
Reply With Quote
  #3  
Old 06-20-2011, 12:08 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,101
 

Default Re: Payment surcharge not showing

Lubna, it is a bug in 4.4.3
It was reported and fixed at http://bugtracker.qtmsoft.com/view.php?id=39686
You can find a fix there, too. DIFF_55214.patch
__________________
Sincerely yours,
Alex Mulin
VP of business development for X-Cart
X-Payments project manager
Reply With Quote

The following user thanks ambal for this useful post:
rene88 (08-28-2011)
Reply
   X-Cart forums > Considering X-Cart > Considering using X-Cart for my project


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:36 AM.

   

 
X-Cart forums © 2001-2018