Follow us on Twitter X-Cart on Facebook Wiki
Shopping cart software Solutions for online shops and malls

X-Cart Classic v. 4.6.2 released

 
Reply
   X-Cart forums > News and Announcements
 
Thread Tools
  #11  
Old 02-05-2014, 07:08 PM
 
Kman Kman is offline
 

Senior Member
  
Join Date: Oct 2008
Posts: 124
 

Default Re: X-Cart Classic v. 4.6.2 released

Is there a projected date for the upgrade files to go from 4.6.1 to 4.6.2?

Thanks.
__________________
4.6.1 Gold Plus, working on moving to the latest 4.x soon
reBOOT Template (the best!)


AlteredCart Checkout One, Checkout One Tools & Checkout One Payments
AlteredCart SmartSearch & Search by Filters
AlteredCart On Sale
CDSEO
xCMS
BCS Point of Sale, Pre-order / Back Order
Magnetic One's Autoresponder

Heavily modified
Reply With Quote
  #12  
Old 02-05-2014, 10:19 PM
  qualiteam's Avatar 
qualiteam qualiteam is offline
 

X-Guru
  
Join Date: Dec 2010
Posts: 6,373
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by Kman
Is there a projected date for the upgrade files to go from 4.6.1 to 4.6.2?

As far as I know it should be available for you to download in our HelpDesk system already.
__________________
Alex Solovev,
Qualiteam

---

User manual Video tutorials X-Cart FAQ

You are welcome to press "Thanks" button
if you find this post useful

Click here to learn how to apply patches

X-Cart Extensions
Reply With Quote

The following user thanks qualiteam for this useful post:
aim (02-05-2014)
  #13  
Old 02-06-2014, 12:55 AM
  Ksenia's Avatar 
Ksenia Ksenia is offline
 

X-Cart team
  
Join Date: Apr 2013
Posts: 735
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by haroldalv
Do you need x-payments v2 for Subscriptions or will v1 be fine?

Yes, you need X-Payments v.2 as 'tokenization' feature (together with a number of improvements, several new payment integrations and bug-fixes) which makes subscriptions possible appeared starting from v.2.0:
http://blog.x-cart.com/x-payments-2.0-released.html

By the way you may get X-Payments downloadable with a $250 discount or 5 months of X-Payments Hosted (Basic) if you consider using WorldPay-US:
http://blog.x-cart.com/worldpay-usa-partnership-announced.html
__________________
X-Cart team
Reply With Quote
  #14  
Old 02-06-2014, 12:56 AM
  Ksenia's Avatar 
Ksenia Ksenia is offline
 

X-Cart team
  
Join Date: Apr 2013
Posts: 735
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by sinobest
how to download english edition, pls?

I wonder what you mean under "English edition"?
__________________
X-Cart team
Reply With Quote
  #15  
Old 02-06-2014, 03:09 AM
 
sinobest sinobest is offline
 

X-Adept
  
Join Date: Nov 2009
Posts: 412
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by Ksenia
I wonder what you mean under "English edition"?

i only found X-Cart 4.6.2 Russion Edition.
__________________
X-Cart Version: 4.7.12 GOLD
www.cheapglasses123.com prescription glasses online at discounted prices.
prescriptionglassesusa.com
www.loupesusa.com X-Cart Version: 4.7.11 GOLD PLUS
Reply With Quote
  #16  
Old 02-06-2014, 03:33 AM
  Ksenia's Avatar 
Ksenia Ksenia is offline
 

X-Cart team
  
Join Date: Apr 2013
Posts: 735
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by sinobest
i only found X-Cart 4.6.2 Russion Edition.

Folder "X-Cart 4.6.2 Russian Edition" is located in another folder, "X-Cart 4.6.2". Open folder "X-Cart 4.6.2" and you will see both zip and tgz archive there.

Alternatively, download the corresponding package from our website, it's exactly the same as in FileAreas:
http://www.x-cart.com/software-download.html
__________________
X-Cart team
Reply With Quote
  #17  
Old 02-06-2014, 05:21 AM
 
PhilJ PhilJ is offline
 

X-Guru
  
Join Date: Nov 2002
Posts: 3,950
 

Default Re: X-Cart Classic v. 4.6.2 released

Potential bug...

I am getting this error in a fresh v4.6.2 with PHP v5.2.17

Quote:
[06-Feb-2014 13:12:15] PHP Parse error: syntax error, unexpected T_FUNCTION in /path/to/store/462/include/lib/cssin/cssin.php on line 133

It doesn't occur if I switch to PHP v5.4.24

It prevents people from logging in at checkout/placing orders, and also occurs if you try and change the administrator password.
__________________
XCARTMODS.CO.UK | reBOOT Template | Changelog
Reply With Quote

The following 2 users thank PhilJ for this useful post:
aim (02-06-2014), Ksenia (02-06-2014)
  #18  
Old 02-06-2014, 05:43 AM
  Ksenia's Avatar 
Ksenia Ksenia is offline
 

X-Cart team
  
Join Date: Apr 2013
Posts: 735
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by PhilJ
Potential bug...

I am getting this error in a fresh v4.6.2 with PHP v5.2.17


It doesn't occur if I switch to PHP v5.4.24

It prevents people from logging in at checkout/placing orders, and also occurs if you try and change the administrator password.

Thank you for report. We will fix the problem (add special code to install.php which disables responsive library for PHP v 5.2.х.) and reupload both a distributional package and the upgrade packs shortly.
__________________
X-Cart team
Reply With Quote

The following user thanks Ksenia for this useful post:
PhilJ (02-06-2014)
  #19  
Old 02-06-2014, 08:11 AM
  chamberinternet's Avatar 
chamberinternet chamberinternet is offline
 

X-Wizard
  
Join Date: Sep 2005
Location: Lancashire, UK
Posts: 1,461
 

Default Re: X-Cart Classic v. 4.6.2 released

Yeah - I get the same issue when checking out using 5.2.13.
__________________
Developing in 4.7.x now (Dipping into v5 - Slowly!)
Have used 4.1.x, 4.2.x, 4.4.x, 4.5.x, 4.6.x & 4.7.x
Multiple Instances of X-Cart
MySQL 5.6.37
CentOS 7.4


Chamber Internet
- Lancashire, United Kingdom
http://www.chamberelancs.co.uk
Reply With Quote
  #20  
Old 02-06-2014, 08:58 AM
 
aim aim is offline
Advanced Staff Users
 

X-Cart team
  
Join Date: Dec 2008
Posts: 928
 

Default Re: X-Cart Classic v. 4.6.2 released

Quote:
Originally Posted by chamberinternet
Yeah - I get the same issue when checking out using 5.2.13.

You can disable the 'Automatically convert CSS to inline styles in HTML emails' setting on the Email configuration page to bypass the error.

http://demo.x-cart.com/demo_platinum/admin/configuration.php?option=Email
__________________
Sincerely yours,
Ildar Amankulov
Head of Maintenance group
Reply With Quote

The following 4 users thank aim for this useful post:
chamberinternet (02-06-2014), Ksenia (02-06-2014), mixon (02-06-2014), PhilJ (02-06-2014)
Reply
   X-Cart forums > News and Announcements


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:15 AM.

   

 
X-Cart forums © 2001-2020