View Single Post
  #30  
Old 07-19-2019, 08:09 PM
 
kevinrm kevinrm is offline
 

X-Adept
  
Join Date: Aug 2003
Posts: 991
 

Default Re: X-Cart 5.4.0 Public Beta is out

My cart (5.3.6.2) is asking me to upgrade to 5.4. I'm getting this warning:

"Upgrade not allowed
X-Cart v5.4 requires MySQL version 5.7.7 or better. Please update the MySQL version installed on your server before you proceed."

However, I have the latest MySQL Maria 10.3 version. That's the latest available, right? This won't upgrade with Maria 10.3?
__________________
X-Cart 5.4.1.5 Live
PHP 7.3.18
FPM/FastCGI - enabled
Zend OpCache OFF - Won't work with phar extension in cPanel on
10.3.23-MariaDB
Apache 2.4.34
CENTOS 7.8 64Bit Single Quad-Core E3-1241v3 3.4Ghz 8M 1600 w/ HT
32GB RAM 2x 512GB Samsung 850 Pro SSD RAID 1
Reply With Quote