View Single Post
  #1  
Old 04-10-2008, 07:26 AM
 
Emerson Emerson is offline
 

X-Man
  
Join Date: Mar 2004
Location: Atlanta, GA
Posts: 2,209
 

Default Upgrade your store

Hi Guys,

We have all been hearing about upgrading to PHP5 for a while now and as it stood we were ok until the end of the year.
We here at EWD started rolling out PHP5/MySQL5 servers last couple of weeks and it has come at a good time.

We have learned today that HackerGuardian is now marking PHP4 as non-PCI compliant so if that sticks all must upgrade.

What this means for you?
Basically if you are running x-cart older then 4.1 and do not upgrade you will be in trouble.

So anyone holding out upgrading their store(or any other php script that will not run on PHP5) now is the time to upgrade.

This also applies to MySQL.
__________________
Emerson
Total Server Solutions LLC- Quality X-Cart Hosting
Recommended X-Cart Hosting Provider - US and UK servers
Does your host backup your site? We do EVERY HOUR!!!
Shared Hosting | Managed Cloud | Dedicated Servers
Reply With Quote