View Single Post
  #3  
Old 12-28-2021, 07:16 AM
 
Ed B. Ed B. is offline
 

X-Adept
  
Join Date: Apr 2016
Posts: 441
 

Default Re: Apache Log4j Vulnerability

Unless you run log4j on your server, your server shouldn't be affected by this issue, should it? And log4j being a java application, I don't see how X-cart which is based on php/javascript can be affected.
__________________
X-cart 5.2.12, php 5.6
Ed from Grenoble, France
Reply With Quote