View Single Post
  #6  
Old 09-17-2019, 12:35 PM
 
joestern joestern is offline
 

Senior Member
  
Join Date: Apr 2004
Posts: 176
 

Default Re: X-payments problem after server change

We just received a message from x-cart that says:

"Multiple severe vulnerabilities (https://www.cisecurity.org/advisory/multiple-vulnerabilities-in-php-could-allow-for-arbitrary-code-execution_2019-087) have been discovered in all supported PHP branches.

Most of the hosting companies have already upgraded their servers to PHP7.3.9 and some of them are still in the process.

We can patch it up for you, but first we have to examine your store to figure out which way. Please contact us for the details."

How do we upgrade to PHP7.3.9 if x-payments is not compatible with php7.3?!
__________________
X-Cart version 4.7.11
Reply With Quote