View Single Post
  #4  
Old 07-19-2019, 02:21 PM
 
Dougrun Dougrun is online now
 

X-Adept
  
Join Date: Apr 2012
Posts: 686
 

Default Re: X-Cart 5.4.0 Stable Release

Upgrade not allowed
X-Cart v5.4 requires MySQL version 5.7.7 or better. Please update the MySQL version installed on your server before you proceed.





I'm on Mariadb 10.3.16.
__________________
4.7.x xcart store
Business 5.4xx
Reply With Quote