View Single Post
  #6  
Old 09-30-2019, 06:22 AM
 
voodoo1967 voodoo1967 is offline
 

eXpert
  
Join Date: Sep 2009
Posts: 392
 

Default Re: CDSEOPro with PHP 7.1 Beta

This may sound a daft question - but do you have to upgrade to PHP 7 at the same you do the install of cdseo pro (7.1)

I'm on xcart 4.7.9 , cdseo pro 2.2.0
I just copied up the cdseo pro 7.1 beta files to my xcart directory and got the message re ioncube errors.

So I ran the ioncube wizard script which came back with
"Loader Installed
The ionCube Loader version 6.1.0 for PHP 5.6 is already installed and encoded files should run without problems."

so my simple question is then - for this to work - I need to upgrade the cdseo pro 7.1 beta files - then get my hosting co to upgrade to php 7.x ?

is that correct ?
__________________
x-cart Gold Plus 4.7.11
CDSEO Pro latest ver
php 7.0.15
Reply With Quote