View Single Post
  #12  
Old 02-23-2022, 02:12 AM
 
Ed B. Ed B. is offline
 

X-Adept
  
Join Date: Apr 2016
Posts: 438
 

Default Re: XC5 - Support for PHP 8.0 & subsequent PHP 8.* releases

Thanks, as a matter of fact I have managed to run without a problem another dev store with php 7.4, so it is not php configuration either. So all I need to do is to figure out which add-on is the culprit...
__________________
X-cart 5.2.12, php 5.6
Ed from Grenoble, France
Reply With Quote