View Single Post
  #2  
Old 10-27-2014, 12:54 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,113
 

Default Re: X-cart 4.6.5 and X-Payment 2.11 bug

> I have a fresh installation for X-cart 4.6.5 and X-Payment 2.11, both residing on the same VPS.

Please note that X-Payments must be installed separately in order to be PCI compliant. See full PCI DSS guide for X-Cart at http://help.x-cart.com/index.php?title=X-Cart_Payments:PCI_DSS_implementation_guide

With regards to the issues you posted - this needs to be investigated at your server. I suggest you to contact our techs using your HelpDesk account.
__________________
Sincerely yours,
Alex Mulin
VP of Business Development for X-Cart
X-Payments product manager

Last edited by ambal : 10-27-2014 at 11:12 PM.
Reply With Quote