View Single Post
  #6  
Old 07-09-2014, 03:00 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,113
 

Default Re: Updated X-Cart 4.x connector for X-Payments

Hi Steve and Michael,

Indeed you need to upgrade to X-Payments 2.1.1 and re-deploy X-Payments configuration bundle (re-import of payment methods will happen automatically) when you upgrade an existing X-Cart installation connected to X-Payments to 4.6.4.

We will correct our posts to reflect that.

Also, the new connector works with older X-Payments versions, too, but many of the usability improvements will take place with X-Payments 2.1.1 because changes have been made on two sides - in X-Cart and in X-Payments. Since changes in X-Payments assume releasing new versions we released 2.1.1, but unlike for X-Cart we can't release "adapted" versions of changes for older X-Payments

For older X-Cart versions we are preparing updated X-Payments connector modules that supports everything we've implemented in 4.6.4 and they will support 2.1.1 fully, of course.
__________________
Sincerely yours,
Alex Mulin
VP of Business Development for X-Cart
X-Payments product manager

Last edited by ambal : 07-09-2014 at 03:14 AM.
Reply With Quote