View Single Post
  #2  
Old 08-23-2011, 02:12 AM
  ambal's Avatar 
ambal ambal is offline
 

X-Cart team
  
Join Date: Sep 2002
Posts: 4,113
 

Default Re: This Hosting packages fit LC3 ?

No, you won't be able to run LC3 there as LC3 requires PHP and MySQL to run while the hosting plan you refer to doesn't have them.

http://www.litecommerce.com/download.html
Quote:
Requirements
PHP ver.5.3.0 or higher
GDlib ver.2.0 or higher
MySQL ver.5.0.3 or higher (5.1.31 and higher recommended)

Full requirements for LC3 - http://www.facebook.com/litecommerce#!/notes/litecommerce/litecommerce-30-server-requirements/194738043875336
__________________
Sincerely yours,
Alex Mulin
VP of Business Development for X-Cart
X-Payments product manager
Reply With Quote