View Single Post
  #55  
Old 05-07-2018, 06:28 AM
  pauldodman's Avatar 
pauldodman pauldodman is offline
 

X-Guru
  
Join Date: Jul 2003
Location: Spain / UK
Posts: 3,034
 

Default Re: Gdpr - upcoming law for European merchants

Quote:
As for very old versions (4.5.0 and older), the 4.7.0 package is not possible to adapt to them, so you should use the eu-gdpr-dev-pack-4.0.x-4.5.x.tgz package.

The dev pack should really be renamed ...4.0.x-4.5.0.tgz
So a 0, not an x.
As it's not really suitable for anything above 4.5.0.

That's because the dev pack includes the complete module files for the EU Cookie law functionality/module.

The EU cookie law module was available from 4.5.1.

So when deciding what pack to use, bear in mind that the dev pack contains full files for EU cookie law, and the 4.7 pack has patches for it.
__________________
Paul Dodman
e-business & m-commerce consultant
w: www.luminointernet.com
e: xcart@luminointernet.com

Professional X-Cart help, advice, support and services, specialists in Mobile X-Cart.
Reply With Quote