View Single Post
  #64  
Old 05-08-2018, 05:02 AM
 
ITVV ITVV is online now
 

X-Wizard
  
Join Date: Nov 2006
Location: UK
Posts: 1,076
 

Angry Re: Gdpr - upcoming law for European merchants

It could just be me but I am totally confused

So if you have an ANCIENT version of xcart you can use eu-gdpr-dev-pack-4.0.x-4.5.x.tgz package.

However if you are on 4.5.1 or 4.6.? you have to hand-roll the solution

How come 4.5.1 and 4.6.? are the odd ones out

Perhaps its just me that's not understanding this?

I just do not get the logic - why would you leave out the last two packages but support the ancient versions?

Perhaps is to try and force people to upgrade to 4.7.? and pay the annual maintenance fee? There you go - I answered my own question. That's why 4.5.1 and 4.6.? have been ignored

Go figure the logic in that business model.

Regards

ITVV
__________________
X-Cart Pro 4.6.6 Active and working great!
X-Cart Pro 4.1.7 Retired after 9 years of first class service
Development - X-Cart Pro 4.7.12 with the AMAZING reBOOT-reDUX template

Apache: 2.4.25
PHP: 7.4.5
MariaDB: 10.1.44
Arch: x86_64
Reply With Quote