I have an older 4.6.1. Patches work fine up until the jquery-min.js patch. It won't patch as it is different from what it is expecting but if I just replace it, I get some oddities on the front end of the shop but also this message pop up on the admin side:
blcckUI requires jQuery v1.2.3 or later! You are using v1.10.2
It has replaced v1.7.1 where it works normally if I reinstate it.
I'm guessing this will ultimately require tech support installation but just wondering if this message points to anything I can fix?