View Single Post
  #10  
Old 02-05-2022, 01:40 AM
 
Ed B. Ed B. is online now
 

X-Adept
  
Join Date: Apr 2016
Posts: 441
 

Default Re: XC5 - Support for PHP 8.0 & subsequent PHP 8.* releases

Oh, sorry, my signature is about our last production store, but I have bunch of different developement stores including one version 5.4.1.34 running with latest mariadb and php 7.3 and 7.2. and I can't run them with php7.4.
__________________
X-cart 5.2.12, php 5.6
Ed from Grenoble, France
Reply With Quote