X-Cart: shopping cart software

X-Cart forums (https://forum.x-cart.com/index.php)
-   Third Party Add-Ons for X-Cart 4 (https://forum.x-cart.com/forumdisplay.php?f=45)
-   -   Atandra T-Hub Will Not Connect After Server Migration (https://forum.x-cart.com/showthread.php?t=77213)

Donster 09-25-2019 08:24 PM

Atandra T-Hub Will Not Connect After Server Migration
 
My webhost Hawkhost migrated my installation to a new server, which broke T-Hub.


Hawkhost is trying to help, and is asking if Atandra needs to white list the new IP address. Anyone know?


THUB v10.401

dpcompany 09-26-2019 10:46 AM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
I do not know for sure, but I would reach out to Atandra for help. I don't know about you, but I am forced to pay a monthly fee to Atandra for support, and Manish and his team are usually pretty quick to respond to issues.

Donster 09-26-2019 11:47 AM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
Manish replied, no IP related interaction. So apparently something else broke it.

thebluedoorboutique 10-01-2019 08:31 PM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
Quote:

Originally Posted by Donster
Manish replied, no IP related interaction. So apparently something else broke it.


What version of PHP is your new server running? If PHP7, that's the problem. Spent lots of time and resources making T-HUB work on PHP7.

Donster 10-01-2019 08:33 PM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
PHP 5.3 at the moment

thebluedoorboutique 10-01-2019 08:42 PM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
Quote:

Originally Posted by Donster
PHP 5.3 at the moment


Interesting. What exactly "doesn't work" -- uploading products, downloading orders, posting shipping labels?

Donster 10-01-2019 08:47 PM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
It will not connect. Cannot download orders. Only started after Hawkhost migrated to a new server.

Donster 10-01-2019 08:51 PM

Re: Atandra T-Hub Will Not Connect After Server Migration
 
Possibly related is that I cannot create a new admin user by logging in under my current admin credentials. May be a different issue, but I will probably have to go in as X-cart suggests in their help link


All times are GMT -8. The time now is 07:06 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.