X-Cart: shopping cart software

X-Cart forums (https://forum.x-cart.com/index.php)
-   Considering using X-Cart for my project (https://forum.x-cart.com/forumdisplay.php?f=48)
-   -   Add new products (https://forum.x-cart.com/showthread.php?t=58786)

quietcoolone 04-06-2011 06:58 AM

Add new products
 
Testing X-Cart 4.4 and the issue is that i can't get a new product added to site when accompanied by the product image.
After completing the form including the product image i click "apply changes" -- instead of a confirmation page, i get a blank page.
To verify the product was added i use the search options but that product can't be found.

I try adding it again (without images) but this time the interface sates that the product already exist, but who know where because it does not show up in any search results.

I was able to add a new product to the site using X-Cart default image (no image available). I then tried editing the newly added product by adding my images but that did not work either.. (only a black page after applying changes.)

I also tried uploading my own company logo to the /commons folder but that did not work.
So, the issue appears to be with image uploads.

i'm new to X-Cart and perhaps someone can help me figure this one out.

Thanks

Austin

cflsystems 04-06-2011 02:49 PM

Re: Add new products
 
Make sure images directory and subdirectories have correct permissions and the web user is allowed to write to them

quietcoolone 04-08-2011 04:46 AM

Re: Add new products
 
Thank you.
I notified the server admin about this and was told that permissions were all set. I'm also told that they suspect some issue or conflict with Win2008 server.
They installed X-Cart on a Win2005 server and the issues is now resolved.

Austin


All times are GMT -8. The time now is 07:50 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.