X-Cart: shopping cart software

X-Cart forums (https://forum.x-cart.com/index.php)
-   Dev Questions (https://forum.x-cart.com/forumdisplay.php?f=20)
-   -   #31 AudioBooks template is not compatible (https://forum.x-cart.com/showthread.php?t=69849)

Chheang Leng 08-03-2014 08:06 PM

#31 AudioBooks template
 
Hi x-cart team

my site can't use this #31 AudioBooks template X-Cart version 5.1.3. Are you have any solution to active this template? think for help


tony_sologubov 08-05-2014 05:42 AM

Re: #31 AudioBooks template
 
Hi Chheang!

Are you not able to enable or install it? Could you please let me know what exactly you mean by "my site can't use template"?

Thank you.

Chheang Leng 08-05-2014 06:05 PM

Re: #31 AudioBooks template
 
Hi x-cart team

it alerted me that #31 AudioBooks template not compatible with the new version 5.1.3.
site not display data. Have someone at x-cart team have fix this error I see file at run Directory have Modified at Monday, August 04, 2014, 4:33 AM. If have someone in x-cart team have fix this solution please tell me.

this report at log file
Quote:

Aug 05 03:39:23 XLite [warning] Warning: simplexml_load_file() [<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: I/O warning : failed to load external entity &quot;http://www.x-cart.com/rss_x_cart_5.xml&quot; in /home/www/cdworlds.com/var/run/classes/XLite/View/RSS.php on line 127


Now the file: access.log.2014-08-06.php echo this error

Quote:

[00:04:42.000000] Controller class \XLite\Controller\Customer not found!
Runtime id: 075eb31143e75787a11d63e3bf2d023b
SAPI: cgi-fcgi; IP: 192.99.147.201
URI: /fruit
Method: GET

tony_sologubov 08-08-2014 02:23 AM

Re: #31 AudioBooks template
 
Hi Chheang!

I just checked my X-Cart 5.1.4 store and it shows AudioBooks template as available in the Extensions > Marketplace section in admin area:
http://awesomescreenshot.com/0fa3a5d047

Could you please let me know what error message you are seeing? If you send me a snapshot, it will help a lot.

If you already have AudioBooks template installed, but cannot upgrade it, try to delete and install again from marketplace.

Looking forward to hearing from you.

Tony.

Chheang Leng 08-19-2014 06:34 PM

#31 AudioBooks template is not compatible
 
Hi x-cart team!

The module(#31 AudioBooks template) is not compatible with X-Cart Business 5.1.3 .
Do you have any modules that have the same form to the module(#31 AudioBooks template)?

tony_sologubov 08-22-2014 04:21 AM

Re: #31 AudioBooks template is not compatible
 
Hi Chheang!

Did you try solution described here http://forum.x-cart.com/showpost.php?p=375944&postcount=4 ? I mean, if you are trying to upgrade X-Cart, did you try to remove this theme before upgrade and then install it after upgrade is finished?

Tony.


All times are GMT -8. The time now is 06:14 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.