X-Cart: shopping cart software

X-Cart forums (https://forum.x-cart.com/index.php)
-   X-Payments issues & questions (https://forum.x-cart.com/forumdisplay.php?f=50)
-   -   New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ? (https://forum.x-cart.com/showthread.php?t=68020)

carpeperdiem 10-25-2013 06:56 AM

New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Hi Alex,

Can you please clarify the email that I just received:

Quote:

New deployments of X-Payments v1.0 are not allowed after October 28th 2013 due to the PCI Council regulations for PA-DSS certified applications.

After October 28th 2013 for new deployments X-Payments 2.0 is needed as it is PA-DSS 2.0 certified - you can see X-Payments 2.0 listed on the PA-DSS certified applications list on PCI Council web-site as ⌠X-Cart Payments■ (see a screen shot below, too).

Does this mean that if my server were to crash and I had to restore from backup, would I not be permitted to do so by PCI Council? Would x-payments 1.0.x prohibit a restore? Or If I need to move my server or IP for the x-p install, I am not permitted to do so? Or I can't re-install/re-provision on a different server? Seriously?

Please clarify?

Thanks!
J

cflsystems 10-25-2013 09:33 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
The email is very confusing indeed. I think what they are saying is that after end of October 2013 X-Payment 1.x will not be available for purchase - they cannot sell it anymore. But if you have v.1.x in production already you can continue using it and there is no need for an upgrade to v.2 unless you want to.

ambal 10-25-2013 10:12 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
This is not related to backups, servers, IPs, etc.
This is about deploying X-Payments v1 for new businesses after October 28th 2013, i.e. as Steve said - buying and installing new X-Payments v1 licenses are not possible after October 28th 2013.

And yes, existing deployments of v1 can be used without time limitation.

carpeperdiem 10-25-2013 10:15 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Alex - I guess the language is what tripped me up.
When you say "deployment" you mean "new sale" or a new installation.

When I think "deployment" I think, installation, or the act of installing - regardless of when I "purchased' or "licensed" it.

Thank you for the clarification.
J

ambal 10-25-2013 10:21 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Jeremy, I am sorry if I created confusion but this is PCI Council's terminology ;)
Check the PA-DSS validated applications list on their web-site. That's what they use.

ambal 10-25-2013 10:22 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Anyways, I am here to answer questions and explain!

Danimal 10-25-2013 10:59 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Thank you Jeremy for bringing this up for clarification.

Thank you Ambal for your clarification.

pumin2 10-27-2013 11:32 AM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Sorry if I ask this again.

Now I have X-payments v1 installed but it has never processed a real transaction through a live gateway. If I plan to sign up a new account (eg. with Authorized.net) and connect to a live gateway after October 28th, can I still use v1 ? Will Authorize.net (or other companies) allow a new account using X-payments V1 to connect with their gateway after October 28th?

Thanks in advance!

ambal 10-27-2013 11:49 PM

Re: New deployments of X-Payments v1.0 are not allowed after October 28th 2013 ?
 
Pumin2, I think you should consult with your payment account provider.

From our understanding of the deadline - you can't use a new X-Payments v1 installation for a new business after October 28th. Since yours one wasn't in use with a real gateway before Oct 28th 2013 you may be considered as trying to use it after the deadline. I suggest you to make a couple of real transactions today while it is not too late.


All times are GMT -8. The time now is 10:14 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.