X-Cart: shopping cart software

X-Cart forums (https://forum.x-cart.com/index.php)
-   Dev Questions (https://forum.x-cart.com/forumdisplay.php?f=20)
-   -   How to let x-cart support php8.1, please? (https://forum.x-cart.com/showthread.php?t=78389)

www.cheapglasses.net 03-22-2022 06:00 PM

How to let x-cart support php8.1, please?
 
I plan to upgrade my host to php8.1 for https://www.vsgoggles.com/
but the current x-cart only supports php7.4, how to do it, please?


All times are GMT -8. The time now is 09:17 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.